What is that crackling noise when I turn ignition on? - Suzuki Van Van 200 Forum
 3Likes
  • 1 Post By ILIV
  • 1 Post By wasions
  • 1 Post By ILIV
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 10-11-2019, 07:39 AM Thread Starter
Member
 
ILIV's Avatar
 
Join Date: May 2018
Posts: 47
Question What is that crackling noise when I turn ignition on?

Best if you hear it:

https://soundcloud.com/ivan-lezhnjov...rackling-noise

Notice that the engine isn't running. Just the ignition is on.

You should be able to hear me flipping the killswitch a couple times.

I took it to my mechanic, he wasn't 100% sure what the problem is. Our best guess so far is that it's a fuel pump (if memory serves) and it's just how it works.

At some point we realized that oxygen sensor was dead. So, we replaced that and it seems like it affected how frequently this crackling noise may appear.

That is, it happens less frequently now and when it does it doesn't crackle for so long or so intensely. But it still happens from time to time.

Does anyone else have this? Is it even a problem or perfectly normal?

This is a 2008 RV200 Japanese market model with fuel injector.
ILIV is offline  
post #2 of 9 (permalink) Old 10-12-2019, 10:52 AM
jef
Junior Member
 
Join Date: Sep 2019
Location: Cambridge, England
Posts: 22
Mmmm . . . The Russian woodpecker ?
jef is offline  
post #3 of 9 (permalink) Old 10-13-2019, 09:42 PM
Junior Member
 
Magic Rooster's Avatar
 
Join Date: Sep 2018
Location: BC Canada
Posts: 26
Quote:
Originally Posted by ILIV View Post
Best if you hear it:

https://soundcloud.com/ivan-lezhnjov...rackling-noise

Notice that the engine isn't running. Just the ignition is on.

You should be able to hear me flipping the killswitch a couple times.

I took it to my mechanic, he wasn't 100% sure what the problem is. Our best guess so far is that it's a fuel pump (if memory serves) and it's just how it works.

At some point we realized that oxygen sensor was dead. So, we replaced that and it seems like it affected how frequently this crackling noise may appear.

That is, it happens less frequently now and when it does it doesn't crackle for so long or so intensely. But it still happens from time to time.

Does anyone else have this? Is it even a problem or perfectly normal?

This is a 2008 RV200 Japanese market model with fuel injector.
Weird. Sounds like a poor connection to be honest; almost like a short.. But it's running fine so...
I think I'll go check my VV for that sound...
Magic Rooster is offline  
 
post #4 of 9 (permalink) Old 10-17-2019, 08:09 PM Thread Starter
Member
 
ILIV's Avatar
 
Join Date: May 2018
Posts: 47
Quote:
Originally Posted by Magic Rooster View Post
Weird. Sounds like a poor connection to be honest; almost like a short.. But it's running fine so...
I think I'll go check my VV for that sound...
Yeah, nobody really knows for sure. Thought I'd try my luck by asking a much wider audience

Hope yours doesn't make this sound, though!
ILIV is offline  
post #5 of 9 (permalink) Old 10-18-2019, 02:26 PM
Member
 
wasions's Avatar
 
Join Date: Apr 2019
Location: Southern Illinois
Posts: 61
Does it crackle for a couple of seconds and then quit? If so, it's your fuel pump. Both of my Triumphs and my VanVan do it, but not every time it switch the ignition.
wasions is offline  
post #6 of 9 (permalink) Old 10-18-2019, 02:53 PM Thread Starter
Member
 
ILIV's Avatar
 
Join Date: May 2018
Posts: 47
Quote:
Originally Posted by wasions View Post
Does it crackle for a couple of seconds and then quit? If so, it's your fuel pump. Both of my Triumphs and my VanVan do it, but not every time it switch the ignition.
Now, after the broken oxygen sensor was replaced, it happens rarely but it can be a couple second, or 5, or a couple seconds then silence then a couple seconds again. The pattern is irregular. What you can hear on SoundCloud was recorded before new oxygen sensor was installed. I'd say it rarely happens nowadays.

Provided it's a fuel pump what is the connection between these sounds and the oxygen sensor? Also, what does this sound mean? I.e. what is it that the fuel pump does that produces this noise?
Magic Rooster likes this.
ILIV is offline  
post #7 of 9 (permalink) Old 10-18-2019, 07:59 PM
Member
 
wasions's Avatar
 
Join Date: Apr 2019
Location: Southern Illinois
Posts: 61
I assume the fuel pump would be some sort of piston system. That's what mine sounds like. I have no idea in what way that might be connected to the O2 sensor. It seems odd that they would be related at all.
Flyin'Monkeys likes this.
wasions is offline  
post #8 of 9 (permalink) Old 10-19-2019, 03:22 AM Thread Starter
Member
 
ILIV's Avatar
 
Join Date: May 2018
Posts: 47
And yet ever since oxygen senser was replaced I almost never hear this sound now. Most importantly when I do it's nowhere as intense as in the audio record that I posted.

Yeah, weird
wasions likes this.
ILIV is offline  
post #9 of 9 (permalink) Old 10-19-2019, 09:18 PM
Member
 
wasions's Avatar
 
Join Date: Apr 2019
Location: Southern Illinois
Posts: 61
My fuel pump just makes a quiet ticking sound. Probably different than you were hearing.
wasions is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome